Increased Errors with Multiple Third Party Service Provider

Incident Report for Stellate

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:43 UTC

Monitoring

Error rates are decreasing, and we are actively working with our vendors to fully restore services.
Posted Jun 12, 2025 - 20:23 UTC

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 19:35 UTC

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 19:33 UTC

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 19:30 UTC

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 19:28 UTC
This incident affected: Dashboard, GraphQL Edge Caching, GraphQL Metrics, GraphQL Rate Limiting, GraphQL Developer Portals, User API, and Admin API.