Cloudflare Worker issues impacting Stellate services
Incident Report for Stellate
Resolved
Cloudflare marked this incident as resolved.
Posted Oct 30, 2023 - 20:41 UTC
Update
Cloudflare identified the issue and implemented a fix. (See https://www.cloudflarestatus.com/incidents/l6x2h1zp69bc) They are still monitoring the systems, as are we.
Posted Oct 30, 2023 - 20:37 UTC
Update
We are seeing services recover. However, as Cloudflare didn't update their status page yet, we will keep this incident active.
Posted Oct 30, 2023 - 20:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2023 - 20:23 UTC
Monitoring
Cloudflare Workers is experiencing an incident (please see https://www.cloudflarestatus.com/incidents/l6x2h1zp69bc for more information), which impacts Stellate services that haven't switched to our new infrastructure and Fastly exit IPs yet.

If you would like to switch, please see https://stellate.co/docs/graphql-edge-cache/switch-to-new-infrastructure

If you already switched, your service is not affected.
Posted Oct 30, 2023 - 20:13 UTC
This incident affected: GraphQL Edge Caching, User API, Admin API, and Purging API.