Increased error rates when loading the Stellate Dashboard
Incident Report for Stellate
Resolved
Metrics queues have caught up and the cluster is operating as expected again.
Posted Dec 05, 2022 - 10:40 UTC
Monitoring
Our metrics cluster is back online and accessible again. It will take a short while for it to catch up with queued metrics updates, and you might still see sporadic errors on the dashboard in the next couple of minutes. We are closely monitoring performance and will update this incident as required.
Posted Dec 05, 2022 - 10:25 UTC
Identified
We identified the root cause, which is an issue with our metrics cluster. We have alerted the infrastructure partner operating that cluster for us and they are working on restoring access.
Posted Dec 05, 2022 - 10:07 UTC
Investigating
We are looking into an issue with a service backing our dashboard. This is not affecting CDN services (neither caching, nor the private beta of rate-limiting), however you will see higher error rates when trying to load the Stellate dashboard.
Posted Dec 05, 2022 - 09:50 UTC
This incident affected: Dashboard.