Increased error rates on configuration changes
Incident Report for Stellate
Resolved
This incident has been resolved.
Posted Feb 24, 2024 - 06:14 UTC
Monitoring
Fastly API error rates have recovered and we're not seeing any more issues. We will continue to monitor.
Posted Feb 23, 2024 - 22:52 UTC
Identified
Fastly is looking into elevated error rates on their APIs. See https://www.fastlystatus.com/incident/376327 for more information.
Posted Feb 23, 2024 - 21:36 UTC
Update
We are working with our infrastructure partners to get this issue resolved.
Posted Feb 23, 2024 - 21:26 UTC
Investigating
We are currently looking into an issue with errors when applying configuration changes, either via the Stellate CLI or the dashboard.

Edge services are not affected by these issues.
Posted Feb 23, 2024 - 20:04 UTC
This incident affected: Dashboard.