Dashboard API Experiencing Issues
Incident Report for Stellate
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 11:00 UTC
Monitoring
We have applied new database indexes that should improve performance. We are still working on rolling out a production deployment to include additional API improvements.
Posted Jan 07, 2025 - 15:48 UTC
Update
We have identified potential optimizations and are in the process of testing them to ensure their effectiveness. While the main degradation has calmed down, we’re taking precautionary steps to apply patches and ensure the system's stability and safety moving forward.
Posted Jan 07, 2025 - 14:49 UTC
Identified
We are currently experiencing database performance issues and are actively working on updates to resolve the situation. Our team is implementing changes to restore normal service as quickly as possible. We will continue to provide updates as we progress.
Posted Jan 07, 2025 - 13:44 UTC
Investigating
We are currently investigating this issue.
Posted Jan 07, 2025 - 07:00 UTC
This incident affected: Dashboard and User API.