Elevated Error Rates in the Columbus, Ohio point of presence.
Incident Report for Stellate
Resolved
This incident has been resolved. We are working with the Fastly and Cloudflare teams to better understand what caused those elevated error rates and how to prevent them.
Posted Sep 13, 2023 - 10:39 UTC
Investigating
We are currently investigating elevated error rates in the Columbus, Ohio point of presence.
Posted Sep 12, 2023 - 14:36 UTC
This incident affected: Edge Cache Locations (North America) (Fastly Columbus (CMH)).