Issues with configuration changes
Incident Report for Stellate
Resolved
We have shipped a fix and it is once again safe to make configuration changes. We are very sorry for any issues this may have caused.
Posted Feb 28, 2024 - 10:14 UTC
Investigating
We are currently investigating an issue related to pushing configuration changes. Please refrain from making configuration changes at this time, as this could potentially make your service unavailable.
Posted Feb 28, 2024 - 09:57 UTC