Issues with GraphQL Metrics ingesting new data

Incident Report for Stellate

Resolved

This issue has been resolved. We'll continue monitoring all services, but we don't expect any further issues.
Posted 7 months ago. Aug 29, 2024 - 10:34 UTC

Monitoring

We are seeing signs of recovery, and new data is again being ingested into our GraphQL Metrics systems. We are monitoring all systems and are in touch with our infrastructure provider for further updates. Please note that the GraphQL Metrics system might lag behind near real-time for a while as queued updates get processed.
Posted 7 months ago. Aug 29, 2024 - 10:13 UTC

Identified

The issue has been identified as an issue with one of our infrastructure providers. and their ClickPipes service. They have opened an investigation and updated their status page at https://status.clickhouse.com/incidents/f6j8dfnyy6dn
Posted 7 months ago. Aug 29, 2024 - 09:47 UTC

Investigating

We are currently looking into an issue with our GraphQL Metrics systems, which prevents new data to show up on the dashboard. All other systems are working as expected and our GraphQL Edge Caching and GraphQL Rate Limiting systems are not affected.
Posted 7 months ago. Aug 29, 2024 - 09:10 UTC
This incident affected: GraphQL Metrics.