Intermittent HTTP/500 errors on the public website and dashboard
Incident Report for Stellate
Resolved
This incident has been resolved. See https://www.vercel-status.com/incidents/kx5rjhwyrwp7 for additional information from our hosting provider.
Posted Jun 29, 2022 - 17:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 16:54 UTC
Investigating
We are looking into intermittent HTTP/500 errors on our marketing site and dashboard with our hosting provider. The edge caches are not affected by those issues.
Posted Jun 29, 2022 - 16:06 UTC
This incident affected: Website & Dashboard.