Cloudflare API Service Outage impacts Service Configuration Changes
Incident Report for Stellate
Resolved
Cloudflare fixed the power grid issues they were experiencing and published a post-mortem on their page, which is available at https://blog.cloudflare.com/post-mortem-on-cloudflare-control-plane-and-analytics-outage/. They are closely monitoring their systems to ensure they are running as expected.
Posted Nov 04, 2023 - 13:22 UTC
Monitoring
Cloudflare is experiencing an outage of its API services, which affects Stellate. Stellate edge services (caching, rate limiting, developer portal) are not affected. However, you might experience higher error rates on configuration changes.

Please see https://www.cloudflarestatus.com/incidents/hm7491k53ppg for more information.
Posted Nov 02, 2023 - 17:46 UTC
This incident affected: Dashboard.