Increased error rates with service configuration updates
Incident Report for Stellate
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 16:48 UTC
Monitoring
Fastly has identified the issue and implemented a fix. They are monitoring their systems to ensure this issue has been mitigated.
Posted Apr 18, 2024 - 15:50 UTC
Investigating
We are investigating increased timeouts with Fastly KV, which is a required dependency for configuration updates either via the Stellate Dashboard, or the API. Fastly is tracking this incident via their status page at https://www.fastlystatus.com/incident/376458.

This does not impact our edge services
Posted Apr 18, 2024 - 14:50 UTC
This incident affected: Dashboard, User API, and Admin API.