Metrics System
Incident Report for Stellate
Resolved
The issue has been resolved and the metrics systems are worked as expected again. Some metrics data wasn't properly ingested and is currently saved in a backup system. We will ingest this data into our production systems after additional checks have been run.
Posted Jul 21, 2023 - 19:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2023 - 19:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2023 - 19:08 UTC
Investigating
We are currently looking into an issue with our metrics system. Edge Caching and other service are unaffected and operate as expected.
Posted Jul 21, 2023 - 18:53 UTC
This incident affected: GraphQL Metrics.