Kafka Connectivity Issues Causing Delayed Metrics
Resolved
Nov 12 at 05:39pm UTC
We’ve monitored the system for several hours after applying the patch, and everything appears stable — the issue should now be resolved.
Affected services
Updated
Nov 12 at 11:35am UTC
We’ve applied the vendor patch to our infrastructure and are currently monitoring system stability and performance.
Affected services
Updated
Nov 12 at 12:24am UTC
Our vendor has identified an underlying issue in the Kafka infrastructure affecting SASL connections, and a fix has been released. We’re currently reviewing how to apply the patch and will proceed once confirmed.
Affected services
Created
Nov 10 at 09:00am UTC
We’re currently experiencing connectivity issues between our Clickpipe instances and the Kafka cluster. This is causing backlogs in data processing, which may result in metrics appearing with delays on your dashboard. We are actively working with our Kafka vendor to identify and resolve the underlying network issue.
Affected services